Immortal conquest

 Forgot password?
 Register immediately
Download two-dimensional code

View: 9930|Reply: 5
Print Prev. thread Next thread

[bugs] Can't connect

[Copy link]

1

Threads

4

Posts

30

Credits

Lv.2 Fresh Member

Rank: 1

Credits
30
Jump to specified page
The Landlord
Post time 2017-3-1 22:31:43 | Show the author posts only Reply Awards |Descending |Read mode
About 8 hours ago I started having trouble connecting to the game.
Initially I'd just get to the blank background image and no further. I tried killing the game and then restarting my tablet. At that point I began getting "Connection failed, please check your network connection" errors. So I then uninstalled the game and reinstalled it, twice. Still no luck. I am getting notifications of in-games events but cannot connect.


This is on a Samsung Tab A 8 and I am having no trouble connecting to other online mobile games or reinstalling the game.

Ideas?



Reply

Use magic Report

2

Threads

6

Posts

40

Credits

Lv.2 Fresh Member

Rank: 1

Credits
40
The Sofa
Post time 2017-3-2 00:44:57 | Show the author posts only
OK, what login method have you been using, I have noticed the same problem with logging in through my Google account
Reply Support Not support

Use magic Report

1

Threads

4

Posts

30

Credits

Lv.2 Fresh Member

Rank: 1

Credits
30
The Bench
 Author| Post time 2017-3-2 00:51:00 | Show the author posts only
Yes, I guess just the usual Google Play login. Hmm, it is authenticating my other games.

Reply Support Not support

Use magic Report

1

Threads

4

Posts

30

Credits

Lv.2 Fresh Member

Rank: 1

Credits
30
The Floor
 Author| Post time 2017-3-2 01:03:27 | Show the author posts only
I've tried changing settings in Google Play but it still isn't prompting for a username or password, just straight to 'connection failed'. How do I login in another way?
Reply Support Not support

Use magic Report

2

Threads

6

Posts

40

Credits

Lv.2 Fresh Member

Rank: 1

Credits
40
5#
Post time 2017-3-2 03:11:31 | Show the author posts only
I'm not technical support but I have tried reinstalling and that wouldn't fix the issue, as it's happening with my phone Galaxy S5 it isn't isolated to your model of phone.
Reply Support Not support

Use magic Report

1

Threads

4

Posts

30

Credits

Lv.2 Fresh Member

Rank: 1

Credits
30
6#
 Author| Post time 2017-3-2 17:13:01 | Show the author posts only
I was experiencing the problem on mobile data. Got my device home to fixed broadband and it started working. Maybe just a coincidence but it is working on mobile data now. *shrug*
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register immediately

Points Rules