Immortal conquest

Title: I need help with my account [Print this page]

Author: Dylanjas    Time: 2018-2-9 01:42
Title: I need help with my account
Hey I need help ASAP my Android phone that I play the game on has smashed and my new phone is an iPhone How do I get my account back also I’ve tried my sign in name and it says it’s wrong
Author: DanfosqBindy    Time: 2019-9-18 18:44
Title: I need help with my account
Hey guys i need some help with the readings im getting on my OFT.  Im running OFT Stage 2 e85 And my LTFT readings are always off it seems.  At idle my LTFTS are 7.00 And STFTs are usually 0.00 but When i press the gas my STFT comes up to like 3-5 at times and sometimes the total of my LTFTSTFT = Goes up 10 So i was wondering if this is really bad for my car and What could be wrong/how i can fix it?  Thank you so much man i appreciate you helping me out. Also i have a drop in k&N filter.  What would cause my LTFT to 7.00 consistently?
Author: fhgfrtryu    Time: 2019-10-23 20:15
Title: I need help with my account
anyway your ltft dont look too bad from what you say, e85  is not consistent and you are running a ots map
but you need to take log and post it

<a href=https://prom-electric.ru/>.</a>
Author: DanfesqBindy    Time: 2019-10-28 04:36
Title: I need help with my account
Hey you guys... ...this is Dominik from Germany Im new in here.. Im collecting some Sharp, Panasonic and Philips/Magnavox Blasters...So why Im here? i need help with my RX-F32LS...No one in Germany can help me i hope i will find here international help.  I had clean my little blaster and exchange some elcos electrolytic capacitor. The cleaning and electric work were no problem and everything works good.My Problem is the cassette part of the blaster. The mechanics are very fine and there are many small springs installed.so far so good. I disassembled and cleaned everything. The complete mechanics were resinated. After cleaning, I put everything together again. I also had no feather or other parts over. the problem is that after the assembly seemingly the motor switch is always pressed and thus the motor always runs.

<a href=https://prom-electric.ru/>.</a>




Welcome to Immortal conquest (http://forum.immortalconquest.com/) Powered by Discuz! X3.3